Make Marketing History

The views of a marketing deviant.

Thursday, July 06, 2006

Credibility Gap.

I can't believe this still happens. I run Macs with a browser that I accept is not the latest manifestation but is only two years old and fully updated. Yet The Gap website greets me with this.

We're sorry, but we do not support the version of the browser you are using.
Our site works best with the following browsers:

PC users
Internet Explorer 5.5 and above. Click here to download the latest browser.
Netscape 7 and above. Click here to download the latest browser.
Mozilla (including Firefox) 1.0 and above. Click here to download the latest browser.

Mac users
Netscape 7 and above. Click here to download the latest browser.
Mozilla (including Firefox) 1.0 and above. Click here to download the latest browser.
Safari 2.0.3* and above. Click here to update your browser.
* Safari 2.0.3 is a part of the Mac OS X Version 10.4.4 Update.

Note they say, "works best" where in fact they mean " works only." They are effectively insisting that I upgrade my browser for their convenience. In other words, The Gap expect me to pay so that I can have the privilege of being able to browse their site and become a customer.

0 Comments:

Post a Comment

Links to this post:

Create a Link

<< Home